Ignition Faults

Home Forum Technical Questions Ignition Faults

This topic contains 5 replies, has 4 voices, and was last updated by  kedelboilers 4 years, 10 months ago.

  • Author
    Posts
  • #1692

    shejones
    Participant

    This morning we woke to a “cool” house. The screen on the Kedel showed we had had an ignition fault at around 4am. These are the steps I went through to get it running again – please tell me if I missed a step or should have checked something else!
    First – I checked the tray where the pellets burn – it was quite full so I scraped the ashes
    Second I checked the pellet supply – it was a bit low, the reading was 68 pounds and the bottom of the hopper was covered (not unusual) but I threw in a couple buckets of pellets to be sure.
    At this point I tried to get the system to ignite, I had to turn the system on from the main screen, something I had never done before. I could see a glow from the ignitor attempting to ignite.

    Once again ignition fault – so after searching through the menus I decided to run the auger for 6 minutes (the setting already in there) to verify that we had a fuel supply for the ignitor to ignite, and once again started the system.

    This time I got ignition, still not sure what caused the failure. Over-abundance of ash? low/clogged fuel supply? Any ideas or comments greatly appreciated. We will be monitoring closely in the next few days

    Becky/Sheri

  • #1740

    Ryan
    Keymaster

    It’s good to hear you got it figured out. It sounds like maybe you did run out of pellets. It’s hard to tell without seeing it. The other possibility is that there were ashes built up back in the back corner of the burner. If the burner is off when you clean it, you should be sure to get all the way back into the back corner as that is where the igniter is. If ashes get built up in that back/bottom corner, they can cover the hole where the hot air from the igniter is supposed to come out to ignite the pellets. But, because you say it has been working since you “re-primed” the auger by running it manually, it sounds more likely to me that the pellet level was too low to allow consistent feeding.

    If you run out of pellets again, rather than run it for 6 minutes, you should go to the manual control screen where you can run it by clicking the start button. This way, you can stop it when you hear a good feed of pellets entering the burner. By running it for 6 minutes, you could over feed it which can lead to a smokey start up.

    It sounds like you have it all figured out though. Thanks for posting!

  • #1780

    Eric
    Participant

    Like shejones, woke to a cool house with messages on the Kedel display: Ignition Fault. First time this has happened to my Kedel in 1 and 1/2 years.
    The Kedel display said “ignition fault” with a prompt asking if I’d like to reset it? I first checked the pellet hopper and then the ignition plate which had a pile of pellets. (I had emptied the ashes and cleaned the plate with a vacuum 3 days ago). Then chose yes, reset. The system ignited and is operating fine.

    My concern is about what could have caused this? and steps to take to ensure it does not happen again.

    Eric
    P.S.
    Here’s the log.
    2021-09-15 17:57:20 Power up
    2014-12-05 06:32:34 IGNITION 1 -> POWER
    2014-12-05 06:28:20 WAIT A MOMENT -> IGNITION 1
    2014-12-05 06:28:15 OFF -> WAIT A MOMENT
    2014-12-05 06:27:53 FAULT IGNITION -> OFF
    2014-12-04 21:49:41 IGNITION 2 -> FAULT IGNITION
    2014-12-04 21:43:06 IGNITION 1 -> IGNITION 2
    2014-12-04 21:34:47 WAIT A MOMENT -> IGNITION 1
    2014-12-04 21:34:42 OFF -> WAIT A MOMENT

  • #1781

    kedelboilers
    Keymaster

    I too am having ignition faults. The first time around we struggled to figure out what the issue was, we changed the igniter, played with settings, etc and we’re stumped untill voltage was checked and we found a breaker/fuse internally ahead tripped causing everything to try and run on 120v. Now I’m seeing issues again, I’m planning on checking voltages, but can’t figure out whatt could cause ignition failures if voltage is okay. Any ideas on where to look?

  • #1782

    shejones
    Participant

    Ah, it seems like deja vu…December 26th and we have igition faults again. This time there were pellets but no ignition, so I cleared the pellet tray of pellets, ashes trying to get back to the corener where the ignitor is located. Turned the Kedel on via the control pad as the thermostat didn’t seem to do this. Waited , and now it has ignited and is burning as normal. But my question is why? Isn’t there an ash clearing blower setting that keeps the ignition tray clear? Hoping this continues to function as the temps will not always stay in the mid-thirties outside…

  • #1783

    kedelboilers
    Keymaster

    I, too woke up to a cold house this morning. I checked my email and Stoker Cloud sent me an email at 0115hrs stating “Ignition Fault.” I went down to my basement and discovered a pile up of dust and pellets in my feed tube. I disconnected the feed tube from the boiler and performed a 6 minute manual operation of the auger which did not result in many pellets coming out. My problem appeared to be a build up of pellet dust along the entire length of the auger. I have a 3 ton fabric hopper so I closed off the hopper reservoir at the bottom of the hopper and disconnected the auger from the bottom of the hopper. I ran it for about 10 minutes upside down so that all the dust could be fed out into a bucket. Once empty I put the auger back into position, opened up the hopper reservoir and ran the auger for about 12 minutes to prime it with pellets. I restarted the Kedel at around 0900hrs and it has been working all day with no problem.

    I had variations of this same problem multiple times through this past summer for heating my DWH. I’m not sure if it is a problem with the auger crushing up the pellets creating an abundance of dust or if it is the quality of the pellets which is the problem, I just know that it is really annoying. Of course it happened on the coldest night of the month, it was -15 last night.

    I also had to replace my igniter this fall after only 8 months of use. I ended up getting ahold of the new ceramic igniters which are supposed to last for like 20,000 ignitions. (We’ll see)

    Anyway, I’ll post if we find out if my problem is the auger or the pellets.

You must be logged in to reply to this topic.